After a successful deployment to new SignalR Servers, we were able to verify that the issue with our third-party inter-server communication service, SignalR, has been resolved.
For any users still experiencing issues, please clear your browser cache, this will ensure that the updates our team has made are fully active in your local session.
If you continue to experience issues please reach out to our support team at support@boostlingo.com and we can help with additional browser troubleshooting steps.
Posted Feb 27, 2025 - 20:44 PST
Update
Our team will be performing emergency maintenance tonight to fully address the root cause of this issue. We have posted additional information about the maintenance here: https://status.boostlingo.com/incidents/5frl8v2hcppm
Posted Feb 27, 2025 - 13:30 PST
Update
EU server interpreter users may also experience slow or intermittent issues with the caller loading in some scenarios.
For any users experiencing these issues, please clear your browser cache, this will ensure that the updates our team has made are fully active in your local session. If you continue to experience issue please reach out to our support team at support@boostlingo.com and we can help with additional browser troubleshooting steps.
Posted Feb 27, 2025 - 08:08 PST
Monitoring
A fix has been implemented, and our team is monitoring the results. Please monitor our status page for further updates. If any degradation or disruption of service is expected, we will communicate it here.
Posted Feb 27, 2025 - 07:56 PST
Update
The Boostlingo Team has successfully deployed a solution to address the active incident in our US Production environment. We will continue our thorough investigation and perform maintenance as needed. Please monitor our status page for further updates.
Interpreters may still experience intermittent connection issues. As a first troubleshooting step, please perform a hard refresh in your browser and clear your browser cache. This will ensure that any changes we have made are reflected in your session.
To perform a hard browser refresh: - Windows users: hold down Ctrl and then press F5 on your keyboard. - Mac users: hold down Cmd and Shift and then press R on your keyboard.
Posted Feb 27, 2025 - 07:46 PST
Update
Our team is working to address additional connectivity issues across the US server. Some users may not be able to access the platform for a short period of time as our team makes changes to address the connectivity issues. We will provide an additional update once platform access is fully restored across the US server.
Posted Feb 27, 2025 - 07:16 PST
Update
The Boostlingo Team is currently deploying a solution to improve interpreter connectivity performance. This will allow us to conduct a more thorough investigation and perform maintenance on our SignalR infrastructure without further impacting the user experience during business hours.
Posted Feb 27, 2025 - 07:05 PST
Identified
We have identified an issue with our third-party inter-server communication service, SignalR, which may be impacting real-time updates.
This issue intermittently impacts interpreter users on the web application which may lead to longer connection times for some inbound calls from requestors.
Our team is actively working on a fix, and we will provide another update within the next 15 minutes.
Posted Feb 27, 2025 - 06:18 PST
Investigating
Our team is currently investigating reports from users of caller connectivity issues across all servers. Our team will post updates through this status page as we have additional information.
Posted Feb 27, 2025 - 05:46 PST
This incident affected: Boostlingo Portal (Boostlingo Interpreter Portal, Boostlingo Requestor Portal), Boostlingo Video (Boostlingo Group Rooms, Boostlingo Communication REST API), and Boostlingo Voice (Boostlingo Network Traversal Service, Boostlingo Speech Recognition).