Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 27, 2025 - 20:04 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 27, 2025 - 20:00 PST
Scheduled
The Boostlingo Team will be performing a deployment to migrate to new SignalR servers in our US environments in order to implement a permanent solution for the connectivity issues experienced earlier today.
Expected Impact during maintenance window: - Interpreters may experience intermittent connection issues as traffic is redirected. - Active calls may drop within the maintenance window.
Next Steps: We will monitor system performance closely after the migration and will provide updates on our Status Page.
Users may experience issues after the deployment, to address this please follow the steps below to ensure the release is applied to your active session.