Call Connectivity Issues
Incident Report for Boostlingo
Postmortem

Our cloud communication provider reported a Multi-product Outage for all clients. This was initially reported on Mar 28, 2022 - 08:15 PDT but Boostlingo was investigating service disruption as early as Mar 28, 2022 - 08:00 PDT.

Services effected from their outage included:

  • Messaging
  • Programmable Video and Voice

During this time ALL calls were effected with some users reporting incorrect call statuses even after issue resolution.

This issue persisted until Mar 28, 2022 - 09:08 PDT when all services returned to normal operation. Monitoring continued until Mar 28, 2022 - 09:40 PDT, when the incident was finally closed on their end.

Services are now back to normal and calls

Posted Mar 28, 2022 - 10:26 PDT

Resolved
This incident has been resolved.
Posted Mar 28, 2022 - 09:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2022 - 08:51 PDT
Identified
The issue has been identified, our communication provider is experiencing issues: https://status.twilio.com/incidents/4tmltsk3wx75

Their engineering team has identified the issue and is actively working to resolve it. We expect to provide another update in 30 mins or as soon as more information becomes available.
Posted Mar 28, 2022 - 08:43 PDT
Investigating
Our monitoring systems have detected a potential issue with IVR calls connecting. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Mar 28, 2022 - 08:31 PDT
This incident affected: Boostlingo Voice (Boostllingo Voice IVR).