Elevated API Errors
Incident Report for Boostlingo
Resolved
Release 4.8.2 was deployed last night and errors have subsided. The platform appears stable though, we will continue to monitor. We are closing incident at this time. Thank you for your patience and feedback.
Posted Oct 13, 2022 - 10:58 PDT
Monitoring
Errors have subsided at this time and we are monitoring the situation closely.
Posted Oct 12, 2022 - 11:00 PDT
Investigating
This morning we are experiencing errors that we are investigating.
Posted Oct 12, 2022 - 08:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2022 - 22:02 PDT
Update
We experienced multiple application events today which led to service degradation for our US based customers during the day. We have traced this down to an unusually large number of requests which appear to be driven by the use of auto clickers by some interpreters. We are in the process of fixing this by serializing these requests to ensure that the web client does not get out of sync with the server. This fix will be deployed tonight. We will address circumventing the use of auto clickers in a subsequent hotfix. Additional performance related updates will also be made in the next few weeks. We sincerely apologize for this outage.
Posted Oct 11, 2022 - 20:43 PDT
Identified
The issue has been identified.
Posted Oct 11, 2022 - 17:45 PDT
Investigating
We are continuing to investigate this issue.
Posted Oct 11, 2022 - 17:40 PDT
Identified
The issue has been identified.
Posted Oct 11, 2022 - 17:24 PDT
Update
Our team is continuing it's investigation of these issues. We are making progress in our investigation and at present we do not have an ETA available. Some guidelines to observe while we are working to resolve issues observed today - if you are unable to place a call, please wait for a couple of minutes before trying again. Same applies to app access.
Posted Oct 11, 2022 - 13:14 PDT
Update
We are continuing to investigate this issue.
Posted Oct 11, 2022 - 11:33 PDT
Update
We are continuing to investigate this issue.
Posted Oct 11, 2022 - 11:31 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 11, 2022 - 08:33 PDT
This incident affected: Boostlingo Portal (Boostlingo Interpreter Portal, Boostlingo Requestor Portal) and Boostlingo Video (Boostlingo Group Rooms).