Investigating increase in call failure across US server.

Incident Report for Boostlingo

Resolved

We have concluded our monitoring and observed no errors during our monitoring window. We will share a postmortem in the next 72 hours.
Posted Jan 29, 2026 - 10:30 PST

Monitoring

The database scaling is complete and services have been stable with calls routing and connecting as expected since the update. Our team is monitoring the changes and we will provide updates throughout our monitoring.
Posted Jan 29, 2026 - 10:06 PST

Update

The database rotation has been completed. The expected rotation window was much quicker than anticipated (less than 60 seconds) which caused us to not need to initiate our delivery assurance plan. Our team is continuing investigation into the root cause and next steps for further mitigation.
Posted Jan 29, 2026 - 09:53 PST

Identified

Our team has identified additional issues with database auto scaling. To mitigate issues with calls routing and connecting we are updating a database server. Over the next thirty minutes there may be periods of inaccessibility in the web application while new connections are established. During the database update window itself we will enable our delivery assurance plan to ensure that new calls placed through IVR will continue to connect to interpreters.

We will update our status page once these updates are complete and will continue our investigation and monitoring of underlying issues.
Posted Jan 29, 2026 - 09:07 PST

Investigating

Our monitoring systems have identified a potential issue related to call routing and connections across our US server. Our development team has been notified and are working on identifying the issue. We will follow up with additional information here as soon as we have it. Please subscribe to ensure you receive updates as soon as they are available.
Posted Jan 29, 2026 - 08:23 PST
This incident affected: Boostlingo Messaging (Boostlingo SMS, Boostlingo EMail API v3), Boostlingo Voice (Boostllingo Voice IVR, Boostlingo Network Traversal Service, Boostlingo Speech Recognition, SIP Proxy), Boostlingo Portal (Boostlingo Interpreter Portal, Boostlingo Requestor Portal), InterpretManager Mobile Application (Appointments, On-Demand), Boostlingo Video (Boostlingo Group Rooms, Boostlingo Communication REST API), and Twilio Voice, North America, Twilio SMS Long Code, North America.