Limited Access to Boostlingo Portal
Incident Report for Boostlingo
Resolved
Database locking failures due to a provider's system misbehaving which resulted in degraded performance for a few minutes. Call volume was temporarily affected. All services are fully operational.
Posted Aug 29, 2022 - 16:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2022 - 12:47 PDT
Update
We are continuing to investigate this issue.
Posted Aug 29, 2022 - 12:17 PDT
Update
We are continuing to investigate this issue.
Posted Aug 29, 2022 - 12:13 PDT
Investigating
We are currently investigating this issue.
Posted Aug 29, 2022 - 12:12 PDT
This incident affected: Boostlingo Messaging (Boostlingo SMS, Boostlingo EMail API v3), Boostlingo Voice (Boostllingo Voice IVR, Boostlingo Network Traversal Service, Boostlingo Speech Recognition), Boostlingo Portal (Boostlingo Interpreter Portal, Boostlingo Requestor Portal), and Boostlingo Video (Boostlingo Group Rooms, Boostlingo Communication REST API).