Limited Access to Boostlingo Portal, Voice and Video Services
Incident Report for Boostlingo
Resolved
Great news! The Boostlingo team have verified that all web, voice, and video services have returned to normal and no additional service disruptions are being observed. We will write a postmortem for the issue and post it to our status page once our team has had an opportunity to further discuss the event.

Boostlingo Status Page: status.boostlingo.com
Posted Dec 10, 2021 - 15:14 PST
Monitoring
We want to make you aware that our team has implemented a fix for an ongoing issue causing the Boostlingo web portal as well as voice and video services to become slow/unavailable. Boostlingo’s internal team is monitoring the fix to ensure that all systems have returned to normal and will post an update to the status page once we have verified that the issue is resolved.

More information detailing the issue is listed here: https://status.twilio.com/incidents/ztxfwntyhgqd
Posted Dec 10, 2021 - 13:08 PST
Identified
The Boostlingo team has identified an issue leading to a decrease in connectivity for web services. During this time, the Boostlingo web portal, as well as voice and video services, may become slow/unavailable. We are working to restore connectivity and will post further updates to our status page.

More information pertaining to the issue is detailed here: https://status.twilio.com/incidents/ztxfwntyhgqd
Posted Dec 10, 2021 - 13:06 PST
Investigating
Our monitoring systems have detected a potential decrease in the availability of Boostlingo web, voice, and video services. The Boostlingo team is currently investigating and will post updates to the status page as more information becomes available.
Posted Dec 10, 2021 - 12:57 PST
This incident affected: Boostlingo Portal (Boostlingo Interpreter Portal, Boostlingo Requestor Portal), Boostlingo Voice (Boostllingo Voice IVR, Boostlingo Network Traversal Service, Boostlingo Speech Recognition), Boostlingo Messaging (Boostlingo SMS, Boostlingo EMail API v3), and Boostlingo Video (Boostlingo Group Rooms, Boostlingo Communication REST API).