Elevated API Errors
Incident Report for Boostlingo
Resolved
We have investigated and addressed the API errors at this time.
Posted Sep 13, 2022 - 16:57 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 13, 2022 - 13:37 PDT