Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 31, 2025 - 00:00 PST
Scheduled
The Boostlingo Engineering Team will be performing regular maintenance on critical U.S. and Canadian databases to enhance the stability and performance of the Boostlingo platform.
During the 30-minute maintenance window, users may experience periods of degraded performance within the Boostlingo application. Additionally, there may be a 5-minute interval during which newly initiated calls could be impacted or unable to connect; however, ongoing calls should remain unaffected.
Some reporting and log services may also be disrupted for up to 20 minutes during this event. To stay updated on the latest information regarding this maintenance period, please follow our status page: https://status.boostlingo.com/
Posted Jan 16, 2025 - 15:38 PST
This scheduled maintenance affected: Boostlingo Messaging (Boostlingo SMS, Boostlingo EMail API v3), Boostlingo Voice (Boostllingo Voice IVR, Boostlingo Network Traversal Service, Boostlingo Speech Recognition, SIP Proxy), Boostlingo Portal (Boostlingo Interpreter Portal, Boostlingo Requestor Portal), InterpretManager Mobile Application (Appointments, On-Demand), Boostlingo Video (Boostlingo Group Rooms, Boostlingo Communication REST API), and Twilio Voice, North America, Twilio SMS Long Code, North America.