Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 02, 2025 - 21:00 PDT
Scheduled
The Boostlingo Engineering Team will perform database (DB) maintenance on Wednesday September 3, 2025 beginning at 12:00 AM EST. This step is required to resolve an issue identified during the prior 7.9 release attempt on US Servers.
The maintenance window is expected to last up to 60 minutes. During this time, you may experience minor performance degradation across some services. No downtime is expected.
This update is part one of a two-step deployment process. Following successful completion, the Boostlingo Engineering Team will deploy 7.9 on Thursday September 4, 2025 beginning at 09:00 PM EST.
Posted Sep 02, 2025 - 11:53 PDT
This scheduled maintenance affected: Boostlingo Messaging (Boostlingo SMS, Boostlingo EMail API v3), Boostlingo Voice (Boostllingo Voice IVR, Boostlingo Network Traversal Service, Boostlingo Speech Recognition, SIP Proxy), Boostlingo Portal (Boostlingo Interpreter Portal, Boostlingo Requestor Portal), InterpretManager Mobile Application (Appointments, On-Demand), Boostlingo Video (Boostlingo Group Rooms, Boostlingo Communication REST API), and Twilio Voice, North America, Twilio SMS Long Code, North America.