Call Connectivity
Incident Report for Boostlingo
Postmortem

Our cloud communication provider reported issues effecting Programmable Voice and Video calls for all clients. This was initially reported on Mar 22, 2022 - 09:09 PDT.

This issue persisted until Mar 22, 2022 - 09:58 PDT when all services returned to normal operation. Monitoring continued until Mar 22, 2022 - 10:55 PDT, when the incident was finally closed on their end.

Posted Mar 23, 2022 - 12:11 PDT

Resolved
This incident has been resolved.
Posted Mar 22, 2022 - 10:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2022 - 10:03 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 22, 2022 - 09:43 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 22, 2022 - 09:43 PDT
Investigating
We've become aware of a potential issue with Boostlingo calls. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Mar 22, 2022 - 09:31 PDT
This incident affected: Boostlingo Voice (Boostllingo Voice IVR, Boostlingo Network Traversal Service) and Boostlingo Video (Boostlingo Group Rooms, Boostlingo Communication REST API).