Errors when adding a 3rd party to active calls and some routing scenarios taking longer than usual to connect
Incident Report for Boostlingo
Postmortem

Our team continues to work with our technology partner to fully understand the root cause of this issue. We will follow-up with additional information here as soon as we have it to share.

We do have a strong solution in place to ensure that these issues do not recur while working towards the full root-cause-analysis alongside our technology partner. Thank you for your patience as our team works to provide additional insight and next steps around this incident.

Posted Feb 07, 2024 - 15:11 PST

Resolved
We have concluded our monitoring and confirmed that, since the implementation of our fix, third party dialing is working as expected and routing has returned wholly to normal. We will follow-up in the next 48 hours with additional details on the root cause of this issue and action that we took to address it.
Posted Feb 05, 2024 - 15:12 PST
Monitoring
Our team has implemented a fix to address the issues experienced by our third party technology partner. We are currently monitoring the results of our fix and will follow-up with additional information once we have concluded our monitoring. At this time we have confirmed that 3rd party dial-outs are working as expected and call routing has returned to normal.
Posted Feb 05, 2024 - 13:37 PST
Identified
Our team has identified an issue with a third party technology partner related to call handling. Our team has taken steps to mitigate the impact of this issue and are continuing to take steps. We are seeing third party dials and call routing return to normal operation and will follow-up soon with additional information.
Posted Feb 05, 2024 - 13:25 PST
Update
We are also investigating reports of calls taking longer to connect to an interpreter in some routing scenarios. We believe that these issues are related and our development team continues to investigate the root cause.
Posted Feb 05, 2024 - 13:14 PST
Investigating
We are investigating reports of 3rd party dialouts failing to connect across all servers. We will follow up with additional information here as soon as we have it. Please subscribe to ensure you receive updates as soon as they are available.
Posted Feb 05, 2024 - 12:49 PST
This incident affected: Boostlingo Voice (Boostllingo Voice IVR) and Twilio Voice, North America.