EU Server unable to service inbound web requests
Incident Report for Boostlingo
Postmortem

At 1:51 A.M. PT we experienced a temporary disruption in our EU server regions due to a configuration update issue. This caused a delay in the replacement of some system components, which eventually resulted in no ability to service new incoming web requests.

Our team modified the configuration retention policy to never revoke older images and deployed a new image. This resolved the issue as of 4:46 A.M. PT.

We have also updated the configuration so no production images will ever be removed. We’ve also added additional monitors to detect any similar occurrence in the future.

Our team will continue to make process improvements to ensure timely response to any issues like this in the future. If you have any questions, please reach out to your Account Manager or our support team at support@boostlingo.com.

Posted Jun 27, 2024 - 16:45 PDT

Resolved
We experienced a temporary disruption in our EU server regions due to a configuration update issue. This caused a delay in the replacement of some system components, which eventually resulted in no ability to service new incoming web requests.
Posted Jun 25, 2024 - 02:00 PDT