Our team has identified a database auto-scaling issue and is working on mitigation. Over the last fifteen minutes we have seen increased connection rates as our team has taken action.
We will continue to share updates through our status page as our team takes action.
Posted Jan 28, 2026 - 12:38 PST
Update
Our team continues to investigate issues with on demand calls successfully routing and connecting to interpreters. At this time we are experiencing degraded performance with some calls failing to route as expected or connect fully to an interpreter.
If you experience issues when placing a call we recommend waiting 30-60 seconds and trying again as we are seeing many calls routing and connecting as expected.
Posted Jan 28, 2026 - 11:39 PST
Update
We are continuing to investigate this issue.
Posted Jan 28, 2026 - 11:22 PST
Investigating
We are investigating reports of calls failing to connect across the US server. We will follow up with additional information here as soon as we have it. Please subscribe to ensure you receive updates as soon as they are available.
Posted Jan 28, 2026 - 11:19 PST
This incident affects: Boostlingo Voice (Boostllingo Voice IVR, Boostlingo Network Traversal Service, Boostlingo Speech Recognition, SIP Proxy), Boostlingo Video (Boostlingo Group Rooms, Boostlingo Communication REST API), Boostlingo Portal (Boostlingo Requestor Portal), and Twilio Voice, North America, Twilio SMS Long Code, North America.