Reports of slow loading and increased errors
Incident Report for Boostlingo
Postmortem

Early this morning (cst) our team made a configuration change to address isolated login issues which inadvertently resulted in traffic changes for some web and call handling. This routing caused bottlenecks as traffic was not dispersed evenly across our infrastructure.
To resolve the issue we re-allocated traffic. We also implemented additional checks to keep this from happening again with future configuration updates.

Posted Oct 16, 2023 - 13:11 PDT

Resolved
We have concluded our monitoring and can confirm that all services are working as expected. We will follow-up on this page with additional information around the action taken and the cause of this incident within the next 24 hours.
Posted Oct 16, 2023 - 12:02 PDT
Monitoring
A fix has been implemented and all services are operational, we are monitoring the results of this fix and will post an update once we have concluded our monitoring.
Posted Oct 16, 2023 - 08:34 PDT
Investigating
We are investigating reports of slow loading pages and increased error messages which could lead to calls failing to connect across our US server. We will follow up with additional information here as soon as we have it. Please subscribe to ensure you receive updates as soon as they are available.

Generally, if you experience any issues the best next steps are to wait 30 seconds then refresh the page or retry your call. Our team is investigating these reports and will follow-up here with more information once we have it.
Posted Oct 16, 2023 - 08:28 PDT
This incident affected: Boostlingo Messaging (Boostlingo SMS, Boostlingo EMail API v3), Boostlingo Voice (Boostllingo Voice IVR, Boostlingo Network Traversal Service, Boostlingo Speech Recognition), Boostlingo Portal (Boostlingo Interpreter Portal, Boostlingo Requestor Portal), Boostlingo Video (Boostlingo Group Rooms, Boostlingo Communication REST API), and Twilio Voice, North America.