Limited Access to Boostlingo Portal, Voice and Video Services
Incident Report for Boostlingo
Resolved
This incident has been resolved.
Posted Aug 14, 2021 - 07:08 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 13, 2021 - 19:45 PDT
Monitoring
We want to make you aware that our team have implemented a fix for an ongoing issue causing the Boostlingo web portal as well as voice and video services to become slow/unavailable. Boostlingo’s internal team is monitoring the fix to ensure that all systems have returned to normal and will post an update to the status page once we have verified that the issue is resolved.
Posted Aug 13, 2021 - 16:21 PDT
Identified
The Boostlingo team have identified an issue leading to a decrease in connectivity for web services . During this time, the Boostlingo web portal as well as voice and video services may become slow/unavailable. We are working to restore connectivity and will post further updates to our status page.
Posted Aug 13, 2021 - 14:05 PDT
Monitoring
We want to make you aware that our team have implemented a fix for an ongoing issue causing the Boostlingo web portal as well as voice and video services to become slow/unavailable. Boostlingo’s internal team is monitoring the fix to ensure that all systems have returned to normal and will post an update to the status page once we have verified that the issue is resolved.
Posted Aug 13, 2021 - 13:56 PDT
Identified
The Boostlingo team have identified an issue leading to a decrease in connectivity for web services . During this time, the Boostlingo web portal as well as voice and video services may become slow/unavailable. We are working to restore connectivity and will post further updates to our status page.
Posted Aug 13, 2021 - 13:50 PDT
Investigating
Our monitoring systems have detected a potential decrease in availability for Boostlingo web services. The Boostlingo team is currently investigating and will post updates to the status page as more information becomes available.
Posted Aug 13, 2021 - 13:43 PDT
This incident affected: Boostlingo Portal (Boostlingo Interpreter Portal, Boostlingo Requestor Portal), Boostlingo Voice (Boostllingo Voice IVR, Boostlingo Network Traversal Service, Boostlingo Speech Recognition), and Boostlingo Video (Boostlingo Group Rooms, Boostlingo Communication REST API).