Elevated API Errors
Incident Report for Boostlingo
Resolved
We have investigated and addressed the API errors at this time.
Posted Sep 21, 2022 - 09:30 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 21, 2022 - 08:05 PDT
This incident affected: Boostlingo Messaging (Boostlingo SMS, Boostlingo EMail API v3), Boostlingo Voice (Boostllingo Voice IVR, Boostlingo Network Traversal Service, Boostlingo Speech Recognition), Boostlingo Portal (Boostlingo Interpreter Portal, Boostlingo Requestor Portal), and Boostlingo Video (Boostlingo Group Rooms, Boostlingo Communication REST API).