Issues creating and joining video rooms
Incident Report for Boostlingo
Resolved
The issue is now resolved.
Posted Mar 01, 2022 - 13:58 PST
Monitoring
The carrier has fixed the issue and we are monitoring the system.
Posted Mar 01, 2022 - 12:29 PST
Investigating
Our video carrier began experiencing failures creating and connecting to video rooms around 9:17am PST.
As of now we are observing recovery of these services and are monitoring.
Posted Mar 01, 2022 - 12:28 PST
This incident affected: Boostlingo Video (Boostlingo Group Rooms).