Limited Access to Platform
Incident Report for Boostlingo
Resolved
This incident has been resolved.
Posted Oct 03, 2022 - 20:45 PDT
Update
The platform has stabilized at this time. We are still investigating the initial issue.
Posted Oct 03, 2022 - 13:00 PDT
Update
We are continuing to investigate this issue.
Posted Oct 03, 2022 - 11:32 PDT
Investigating
At this time we are experiencing intermittent outages due to a large amount of billing activity. We are investigating the issue.
Posted Oct 03, 2022 - 11:30 PDT
This incident affected: Twilio Voice, North America and Twilio SMS Long Code, North America.