Call Connectivity
Incident Report for Boostlingo Status
Postmortem

External call provider issues were encountered. No system effect has been observed, and as a result no remediation is required.

Posted Mar 11, 2021 - 08:37 PST

Resolved
Low incident of abandoned calls due to connectivity issues.
Posted Mar 10, 2021 - 06:30 PST