Call Service Degradation
Incident Report for Boostlingo Status
Resolved
This incident has been resolved.
Posted Feb 27, 2020 - 07:28 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 26, 2020 - 12:30 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2020 - 12:29 PST
Investigating
Our team is continuing to investigate this issue. We will provide more information as soon as it becomes available.
Posted Feb 26, 2020 - 09:17 PST
This incident affected: Boostlingo Video (Boostlingo Group Rooms) and Boostlingo Voice (Boostlingo Network Traversal Service).