Limited Access to Boostlingo Portal
Incident Report for Boostlingo Status
Resolved
This incident has been resolved.
Posted Dec 02, 2020 - 11:09 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2020 - 10:53 PST
Identified
The issue has been identified, services are back to normal. Working on a fix now.
Posted Dec 02, 2020 - 09:25 PST
This incident affected: Boostlingo Portal (Boostlingo Interpreter Portal, Boostlingo Requestor Portal).