Trouble connecting to Region specific Interpreter Console
Incident Report for Boostlingo Status
Resolved
The incident has been resolved by Cloudflare. Please see: https://www.cloudflarestatus.com/incidents/b888fyhbygb8
Posted Jul 17, 2020 - 14:50 PDT
Monitoring
Issues with DNS provider Cloudflare, only impacting app.boostlingo.com not branded sites
Issue resolved but still monitoring
Posted Jul 17, 2020 - 14:44 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2020 - 14:42 PDT
Update
We are continuing to investigate this issue.
Posted Jul 17, 2020 - 14:41 PDT
Investigating
Our monitoring systems have detected a potential issue with access to the Interpreter Management Console
Posted Jul 17, 2020 - 14:23 PDT
This incident affected: Boostlingo Portal (Boostlingo Interpreter Portal).