Call Service Degradation
Incident Report for Boostlingo Status
Resolved
An edge server provisioned for our push service at 0500 UTC was incorrectly configured, resulting in elevated errors from our API for a small subset of users. We have remove the incorrectly provisioned server from our pool.
Posted Jun 12, 2020 - 07:52 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 12, 2020 - 07:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2020 - 07:38 PDT
Investigating
Investigating an issue with push notifications preventing calls from gracefully ending.
Posted Jun 12, 2020 - 07:23 PDT
This incident affected: Boostlingo Messaging (Boostlingo SMS) and Boostlingo Voice (Boostlingo Network Traversal Service).