Call Service Degradation
Incident Report for Boostlingo Status
Resolved
Our Push Notification service has been restored to fully operational.
Posted May 26, 2020 - 11:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2020 - 10:17 PDT
Investigating
We are currently investigating an issue with our Push Notification service.
Posted May 26, 2020 - 10:17 PDT
This incident affected: Boostlingo Messaging (Boostlingo SMS) and Boostlingo Video (Boostlingo Group Rooms).